Login to post comments

Comments

193305989@facebook's picture

Was trying to use the glims agent to refresh, and/or restart glims but it doesn't work at all.

1746044708@facebook's picture

Can you send me the information from your console log. I just received the log from a user showing the Glims binaries as missing. Still figuring it out. Looks like it has something to do with permissions during installation.

193305989@facebook's picture

I sent you my bug reports regarding the problem I was having. That first log was also from me. Was wondering if you've been making any progress on this issue of installation. Could there be something weird with my permissions, although this problem seems widespread. Maybe the Glims installer needs to check for permissions to install in certain areas for files. Not really sure just shooting in the dark. Although that plist file wasn't appearing which was odd.

1792621093@facebook's picture

I installed GLIMS and it does not show up on the Preferences panel, does appear as a running process but the agent will not launch so I can "debug." My system is a MacBook running OSX 10.5.8. I don't know if it has any bearing on this problem but I have MacKeeper installed.

100003228700839@facebook's picture

Well, I can see that this is a two year old thread and I'm said to say that this isn't fixed at ALL. I'm running 10.7.4 and installed the April 18th, 2012 version of the Glims beta. Not only is the app not showing up in Safari's preferences, the Agent won't launch at all. Is this ever going to be fixed???

1415940145@facebook's picture

After installation upon first opening Safari, the glims preferences were in their normal place. I added some search engines and did a few other things. After quiting and relaunching Safari again, the preference pane disappeared. There does not seem to be a manual way to access it. For me this is an issue of glims not appearing. It is definitely still running as I can see the agent in activity monitor and all of the features are working in Safari. For users who were not able to change anything before the option disappearing, try using comma and period to switch between tabs, as I believe that is usually on by default.